wiki:install_fitomatic

Installation instructions

This software is a quick-and-dirty software. Therefore, please do not expect a clean install or support of any sort.

Here are some guidelines: Pre-requisites:

  • Yorick, version 2.1.07 or above (there was a bug in previous versions), it is installed together with amdlib (see below)

When all that works, go to the download directory (after unpacking the archive) and type "make". This should put the fitOmatic files into the proper yorick directory (do it with root privileges if necessary).

That should be it!

Last modified 4 years ago Last modified on Sep 21, 2017 9:55:06 PM